• Google Daydream'in Minimum Sitem Gereksinimleri Açıklandı!
1
0
0
0
0
Google’ın Sanal Gerçeklik Platformu Daydream İçin Minimum Sistem Gereksinimleri Açıklandı!
Google’ın Cardboard dünyasından sıçrayarak yepyeni bir hale büründürdüğü sanal gerçeklik platformu Daydream için minimum sistem gereksinimleri açıklandı.

Google’ın yepyeni sanal gerçeklik platformu olan Daydream sağlam adımlar ile gelirken, kafalarda “Acaba benim telefonum destekleyecek mi?” düşünceleri artmaya başladı. İlk olarak mevcut tüm telefonların desteklemeyeceği, ZTE’nin Axon 7’si ile başlayan Daydream Ready desteği ile başlayan ve haliyle Google Pixel ve Pixel XL ile devam eden destek konusunda minimum gereksinimler de belli oldu.

Bunun için işletim sistemi olarak Android 7.0 Nougat sürümünü isteyen platform, ekran çözünürlüğü olarak en az 1080p, yani Full HD istiyor olsa da şiddetle en az 1440p, yani 2K olması gerektiği belirtilmiş. Ekran boyutu olarak 4.7 inç ile 6 inç arasında olması gereken cihazlar VR moduna geçtiğinde 60Hz destekleyebilir olması gerekecek.

Griden griye, beyazdan siyaha ve siyahtan beyaza geçiş hızının 3ms altında, bulanıklığın olmaması için düşük kalıcılığın ise 5ms altında olması gerektiği belirtilen detaylarda OpenGL ES 3.2 ve Vulkan‘ın en az 0 ve 1 seviyelerini desteklemesi gerekecek.

Video oynatma desteği açısından H.264’te 3840×2160 piksel çözünürlüğü ve 30fps, HEVC ve VP9’da ise en az 1920×1080 piksel çözünürlüğünden 3840×2160 pikselde 30fps’ye kadar destekleyebilmesi gerekecek.

Yani Daydream VR’ın orta seviyeye gelmesi şu anda oldukça zor gibi görünüyorken büyük firmaların yapabileceği güzel bir atak ile 2017 yılı telefonlarında üst seviyeler hali hazırda destekleyecekken, özellikle orta-üst seviyeye tekabül edebilecek cihazlar da piyasaya çıkabilir.

Kaynak : https://static.googleusercontent.com/media/source.android.com/tr//compatibility/7.0/android-7.0-cdd.pdf
1
0
0
0
0
Emoji İle Tepki Ver
1
0
0
0
0