0
0
0
0
0
Android için Mayıs ayı güvenlik güncellemesi Google tarafından yayınlandı. 5 yıldır var olan bir güvenlik açığı nihayet kapatıldı ancak bazı sürümler hala risk altında.
Android işletim sistemindeki bir açık yıllar sonra Google tarafından kapatıldı. Mayıs ayı güvenlik güncellemesini sunan şirket CVE-2016-2060 kod adıyla anılan bir güvenlik açığını ortadan kaldırdı. 5 yılın ardından gelen güncellemeyle birlikte, uygulamaların cihazdaki SMS veri tabanına ve arama geçmişine erişebilmesini sağlayan açığın önüne geçildi.

 Hangi Cihazlar Hala Tehdit Altında?

Söz konusu açığın en büyük tehlikeyi Android 4.3 Jelly Bean ve daha eski sürümlerde yarattığı iddia ediliyor. Bu nedenle, belirilen sürümler hala risk altında. Eski sürümlere sahip Android kullanıcıların oranı da azımsanmayacak kadar fazla. 

 Qualcomm İşlemcili Cihazlar Dikkat!

Son verilere göre, Android 4.4 Kitkat’a henüz geçmeyen Android kullanıcılarının payı yüzde 24. Yani, her 4 Android kullanıcısından 1’i CVE-2016-2060 açığından etkilenebilir durumda. Güvenlik açığının Qualcomm işlemcili cihazlarda ortaya çıktığını da hatırlatalım. Eğer cihazında 4.4 KitKat’tan daha düşük bir Android sürümü bulunuyorsa ve Qualcomm işlemciye sahipse, işletim sisteminizi yükseltmekte fayda var.
0
0
0
0
0
Emoji İle Tepki Ver
0
0
0
0
0