34
7
6
5
1
Tüm telefonlarda işletim sistemlerinin güncellemeleri yapılmadıkça, bildiğimiz üzere bazı uygulamalar yavaş yavaş eski sürümlerden desteğini çekiyor.

WhatsApp, yeni yaptığı bir açıklamada; uygulamanın sorunsuz çalışabilmesi için eski işletim sistemlerine artık destek vermeyeceğini söyledi. Yeni alınan karara göre kullanıcıların yeni yılda da WhatsApp kullanmaya devam edebilmeleri için Android 4.0 ve üzeri, iOS 7 ve üzeri ya da Windows Phone 8.1 ve üzeri işletim sistemi ile çalışan cihazları kullanıyor olmaları gerekiyor.

Aslında bu durum, güncel olmayan sürümlerde çok sık yaşanan bir olay. Pek çok güncel olmayan işletim sisteminde, tüm uygulamalar yavaş yavaş güncellemelerini çekerek desteği kesiyorlar. Alınan karar sinir bozucu olsa da eğer kullandığınız cihazın işletim sistemi yukarıda saydıklarımızdan biriyse, yeni senenin başından itibaren uygulamayı kullanamayacaksınız demektir.

Yine de iOS'un artık 12'yi piyasaya sürmeye hazırlandığını düşünürsek, hala iOS 7 kullanan çok da kullanıcı kalmamıştır ve aslında uygulama geliştiricileri de çoğu zaman bunu değerlendirerek bu kararı veriyorlar diyebiliriz. 

34
7
6
5
1
Emoji İle Tepki Ver
34
7
6
5
1