Google, Linux'ta Kullanılan Bazı Tarayıcıları Yasakladı

25
6
4
3
1
Teknoloji devi Google, sebebi bilinmeyen bir şekilde Linux kullanıcılarının kullandığı 3 tarayıcıyı yasakladı. Bu tarayıcıları kullanan kullanıcılar Google hizmetlerine erişemiyorlar.

Bugün ortaya çıkan haberlere göre Google, nedendir bilinmez Linux’t kullanılan popüler tarayıcılardan bazılarını yasaklamaya başlamış. Eğer aşağıda saydığımız tarayıcıları Linux işletim sisteminde kullanan kullanıcılardansanız, Google hizmetlerine bu tarayıcıları kullanarak giriş yapamayacaksınız.

Bir Reddit kullanıcısı tarafından keşfedilen yasaklama, hemen platformda paylaşıldı ve yayıldı. Reddit kullanıcısının yazısı Linux kullanıcıları tarafından akına uğradı. Birçok Linux kullanıcısı da aynı yazı altına bu tarayıcıları kullanarak Google servislerine erişemediklerini belirtti.

Google, Falkon, Konqueror ve Qutebrowser'ı yasakladı:

linux tarayıcıları

Linux kullanıcıları Konqueror, Falkon ya da Qutebrowser tarayıcılarını kullanırken bir mesajla karşılaşıyorlar. Google hizmetlerine giriş yapmaya çalışan kullanıcıların önüne, aşağıda yer alan mesaj çıkıyor:

Bu tarayıcı ya da uygulama güvenli olmayabilir. Farklı bir tarayıcı kullanmayı deneyin. Eğer zaten desteklenen bir tarayıcı kullanıyorsanız sayfayı yenileyerek yeniden giriş yapmayı deneyebilirsiniz.

Kullanıcılar, karşılarına çıkan mesajdaki ‘Learn more (Daha fazla)’ seçeneğine tıklayınca Google destek makalelerine yönlendiriliyorlar. Bu makalelere göre Google hizmetlerinin saydığımız Linux tarayıcılarında yasaklanmış olma nedenleri aşağıdakilerden biri olabilir:

google linux

  • JavaScript’i desteklenmiyor veya JavaScript kapalı durumda.
  • Desteklenmeyen veya güvenli olmayan uzantılar eklenmiş.
  • Otomasyon test çerçevelerini kullanıyor.
  • Farklı uygulamalarda yerleşik.

 Reddit’teki Linux kullanıcıları, Konqueror, Falkon veya Qutebrowser dışındaki tarayıcılardan Google hizmetlerine giriş yapabildiklerini belirtmişler. Dolayısıyla bu yasaklama olayının arkasındaki sebep şu anda hiçbir dayanağa sahip değil.

Google’ın bu tarayıcıları yasaklamasıyla ilgili elbette ortada bir iki teori de dolaşıyor. Bazı kişiler bu durumun Google tarafından yürütülen bir A / B testi olduğunu belirtiyor. Diğer kişiler ise bu durumun QtWebEngine’in belirli bir sürümünden kaynaklandığını söylüyor.

Google’ın Linux tarayıcılarıyla alıp veremediği bir şey mi var yoksa bu durum yalnızca basit bir problem mi, bunu bize zaman gösterecek. Eğer siz de Linux kullanıcısıysanız, aynı sorunu yaşayıp yaşamadığınızı yorumlar kısmında belirtebilirsiniz.

Kaynak : https://fossbytes.com/google-banning-linux-web-browsers-unknown-reasons/
25
6
4
3
1
Emoji İle Tepki Ver
25
6
4
3
1