• Anasayfa
  • Mobil
  • Google Eski Android Sürümlerinin Desteğini Kesiyor

Eski Android Sürümlerinin Desteği Kesiliyor: Google Hizmetlerine Erişilemeyecek

104
25
19
8
7
Paylaştığı son blog yazısıyla birlikte Google, eski Android sürümlerini kullanan kullanıcıları üzecek bir gelişme paylaştı. Google'ın paylaşımına göre önümüzdeki eylül ayından itibaren eski Android sürümlerini kullananlar, Google uygulamalarında hesaplarına erişemeyecek.

Firmalar yeni teknolojilerini, özelliklerini ve ürünlerini ortaya koyup ilerledikçe geçmişte kalanlardan kendilerini koparmaları gerekiyor. Bu duruma Samsung, Microsoft ve AMD gibi birçok şirketi örnek olarak verebiliriz. Bugün ise eskiyle bağını koparıp yeniye odaklanan firmalardan Google karşımızda.

Android Help forumunda paylaştığı yazıda Google, artık eski Android sürümlerini kullanan cihazlar üzerinden Gmail gibi uygulamalara giriş yapılamayacağını duyurdu. Eylül ayından itibaren yürürlüğe girecek olan uygulama, akıllı telefon kullanıcılarının çok küçük bir kısmını etkileyecek. İşte detaylar:

27 Eylül’den İtibaren Gmail ve YouTube gibi Google uygulamalarında ve hizmetlerinde oturum açılamayacak:

Gingrebread

Google’ın eski Android sürümleri olarak tabir ettiği sürümler, 2.3.7 (Gingerbread) ve daha öncekileri kapsıyor. Bu bağlamda Android 2.3.7 ve altındaki versiyonları kullanan kullanıcılar, 27 Eylül itibariyle Google uygulamalarında giriş yapma sorunuyla karşı karşılaşacak ve bu sebeple söz konusu hizmetlerden mahrum kalacak.

Paylaşılan yazıda, giriş yapmak istenildiğinde kullanıcı adı ve şifre hatalarıyla karşılaşılabileceği söyleniyor. Uygulama deneyimini sunmayacak olsa da Android sürümlerinden birini kullanıyorsanız ve Gmail gibi servislere ulaşmanız gerekiyorsa tarayıcı üzerinden hesabınıza giriş yapabileceksiniz.

Gingerbread

Bu adımın atılmasının başlıca sebeplerinden biri güvenlik. Eski Android sürümleri halihazırda birçok güvenlik yamasından mahrum kalmışken Google, kullanıcılarının güncel bir sürüme geçmelerini istiyor. Zira kimse 10 yaşında olan ve desteğini kaybetmiş bir yazılıma bilgilerini teslim etmek istemez.

Güvenlik dışında bu Android sürümlerine sahip olan cihazların şimdiye kadar yayınlanmış bir ton özellikten mahrum kaldığını da belirtmek gerek. Bu sebeple elinizdeki eski cihazı yazılımı sebebiyle değiştirmek istiyorsanız, doğru bir zamanda olduğunuzu belirtelim.

Samsung’un Galaxy S3 gibi akıllara kazınan birçok modelinde bulunan Android 4.1 (Jelly Bean) de, Google Play Hizmetleri desteğini önümüzdeki ay kaybedecek. Bu sebeple telefonunuzu değiştirmeyi düşünüyorsanız, daha uzun ömürlü olması açısından yazılımı güncel olanlara yönelmeniz daha iyi olacaktır.

Kaynak : https://www.techradar.com/news/the-oldest-android-devices-wont-be-able-to-use-google-sign-ins-from-september
104
25
19
8
7
Emoji İle Tepki Ver
104
25
19
8
7